<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>More E. Visayas LGUs named among most competitive by DTI | Balita</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://balita.ph/xmlrpc.php" />
    <script>!function(e){var n={};function r(t){if(n[t])return n[t].exports;var o=n[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,r),o.l=!0,o.exports}r.m=e,r.c=n,r.d=function(e,n,t){r.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:t})},r.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},r.t=function(e,n){if(1&n&&(e=r(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(r.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)r.d(t,o,function(n){return e[n]}.bind(null,o));return t},r.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return r.d(n,"a",n),n},r.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},r.p="",r(r.s=0)}([function(e,n){!function(e){var n=e.ampUrl,r=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,i=e.noampQueryVarValue,a=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var c=new RegExp(s);if(u.some((function(e){var n=e.match(c);if(n&&new RegExp(n[1],n[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(a)}))}}));var f=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(a)||r||f)){var d=new URL(location.href);d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):(window.stop(),location.replace(n))}}}}({"ampUrl":"https:\/\/balita.ph\/more-e-visayas-lgus-named-among-most-competitive-by-dti\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script><style>
#wpadminbar #wp-admin-bar-vtrts_pro_top_button .ab-icon:before {
	content: "\f185";
	color: #1DAE22;
	top: 3px;
}
</style><meta name='robots' content='noindex,nofollow' />
<link rel="icon" type="image/png" href="https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/balita.bmp"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Balita &raquo; Feed" href="https://balita.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="Balita &raquo; Comments Feed" href="https://balita.ph/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Balita &raquo; More E. Visayas LGUs named among most competitive by DTI Comments Feed" href="https://balita.ph/more-e-visayas-lgus-named-among-most-competitive-by-dti/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/balita.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CMontserrat%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=10.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/style.css?ver=10.3.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.8c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=feff05b8cdb6347a87b0141178750094' type='text/css' media='all, print' />
<script type='text/javascript' id='ahc_front_js-js-extra'>
/* <![CDATA[ */
var ahc_ajax_front = {"ajax_url":"https:\/\/balita.ph\/wp-admin\/admin-ajax.php","page_id":"27479","page_title":"More E. Visayas LGUs named among most competitive by DTI","post_type":"post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/plugins/visitors-traffic-real-time-statistics-pro/js/front.js?ver=5.5.3' id='ahc_front_js-js'></script>
<script type='text/javascript' src='https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://balita.ph/wp-json/" /><link rel="alternate" type="application/json" href="https://balita.ph/wp-json/wp/v2/posts/27479" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://balita.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://balita.ph/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Leyte sets aside P20-M for Covid-19 vaccines' href='https://balita.ph/leyte-sets-aside-p20-m-for-covid-19-vaccines/' />
<link rel='next' title='DA-9 unveils P5-M irrigation project in Zambo City' href='https://balita.ph/da-9-unveils-p5-m-irrigation-project-in-zambo-city/' />
<link rel="canonical" href="https://www.pna.gov.ph/articles/1125338" />
<link rel='shortlink' href='https://balita.ph/?p=27479' />
<link rel="alternate" type="application/json+oembed" href="https://balita.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbalita.ph%2Fmore-e-visayas-lgus-named-among-most-competitive-by-dti%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://balita.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbalita.ph%2Fmore-e-visayas-lgus-named-among-most-competitive-by-dti%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"196ff576fd","wpRestUrl":"https:\/\/balita.ph\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/balita.ph\/wp-admin\/","wpRestNonce":"196ff576fd","wpRestUrl":"https:\/\/balita.ph\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Feed to Post 3.13.3" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://balita.ph/more-e-visayas-lgus-named-among-most-competitive-by-dti/?amp"><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://balita.ph/more-e-visayas-lgus-named-among-most-competitive-by-dti/?amp=1">
<!-- JS generated by theme -->

<script>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</script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://balita.ph/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://balita.ph/category/economy/",
                    "name": "Economy"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.pna.gov.ph/articles/1125338",
                    "name": "More E. Visayas LGUs named among most competitive by DTI"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-27479 single-format-standard td-standard-pack more-e-visayas-lgus-named-among-most-competitive-by-dti global-block-template-1  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-4554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-4554"><a href="https://balita.ph/">Home</a></li>
<li id="menu-item-1866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1866"><a href="https://balita.ph/category/news/">News</a></li>
<li id="menu-item-1869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1869"><a href="https://balita.ph/category/world/">World</a></li>
<li id="menu-item-1862" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1862"><a href="https://balita.ph/category/economy/">Economy</a></li>
<li id="menu-item-1863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1863"><a href="https://balita.ph/category/entertainment/">Entertainment</a></li>
<li id="menu-item-1867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1867"><a href="https://balita.ph/category/sports/">Sports</a></li>
<li id="menu-item-1865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1865"><a href="https://balita.ph/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-1868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1868"><a href="https://balita.ph/category/technology/">Technology</a></li>
<li id="menu-item-11889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11889"><a href="https://balita.ph/category/opinion/">Opinion</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://balita.ph/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://balita.ph/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_f05" class="tdc-zone"><div class="tdc_zone tdi_2_28b  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_28b{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_28b:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_28b:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_28b{
position:relative;
}
}

</style>
<div class="tdi_1_f05_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_f05_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_8f3" class="tdc-row"><div class="vc_row tdi_4_3f2  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_3f2,
                .tdi_4_3f2 .tdc-columns{
                    min-height: 0;
                }.tdi_4_3f2,
				.tdi_4_3f2 .tdc-columns{
				    display: block;
				}.tdi_4_3f2 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_3f2 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_3f2 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_2f2  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_2f2{
                    vertical-align: baseline;
                }.tdi_6_2f2 > .wpb_wrapper,
				.tdi_6_2f2 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_2f2 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_2f2 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_2f2{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_2f2{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_0b5 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_0b5" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_0b5{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_0b5{
                    display: inline-block;
                }.tdi_7_0b5 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_0b5 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_0b5 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_2fb  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_2fb{
                    vertical-align: baseline;
                }.tdi_9_2fb > .wpb_wrapper,
				.tdi_9_2fb > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_2fb > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_2fb > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_2fb{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_2fb{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_9b9 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_9b9" >
<style>
/* custom css */
.tdi_10_9b9 .tdb-logo-a,
                .tdi_10_9b9 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_9b9 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_9b9 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_9b9 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Montserrat !important;;
                }.tdi_10_9b9 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10_9b9 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_9b9 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_9b9 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_9b9 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_9b9 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://balita.ph/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://balita.ph/wp-content/uploads/2020/11/balita_banner2x-300x99.png" src="https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/balita_banner1x.png" alt=""  title=""  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">NewsPaper</span><span class="tdb-logo-text-tagline">Linking Filipinos with news since 1994</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_200  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_200{
                    vertical-align: baseline;
                }.tdi_12_200 > .wpb_wrapper,
				.tdi_12_200 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_200 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_200 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_200{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_200{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_3e4 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_3e4" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_3e4{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_3e4{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_3e4 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_3e4 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_cfb" class="tdc-zone"><div class="tdc_zone tdi_15_bef  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_bef{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_bef:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15_bef:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_bef{
position:relative;
}
}

</style>
<div class="tdi_14_cfb_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_cfb_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16_220" class="tdc-row"><div class="vc_row tdi_17_7f3  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_7f3,
                .tdi_17_7f3 .tdc-columns{
                    min-height: 0;
                }.tdi_17_7f3,
				.tdi_17_7f3 .tdc-columns{
				    display: block;
				}.tdi_17_7f3 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_7f3 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_7f3 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19_0b5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_0b5{
                    vertical-align: baseline;
                }.tdi_19_0b5 > .wpb_wrapper,
				.tdi_19_0b5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_0b5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_0b5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19_0b5{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_0b5{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_b2e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20_b2e" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_b2e{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_b2e{
                    display: inline-block;
                }.tdi_20_b2e .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_b2e .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_b2e .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22_b3e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_b3e{
                    vertical-align: baseline;
                }.tdi_22_b3e > .wpb_wrapper,
				.tdi_22_b3e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22_b3e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22_b3e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22_b3e{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_b3e{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_635 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23_635" >
<style>
/* custom css */
.tdi_23_635 .tdb-logo-a,
                .tdi_23_635 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_635 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_635 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_635 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Montserrat !important;;
                }.tdi_23_635 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_23_635 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23_635 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_635 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23_635 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23_635 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://balita.ph/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://balita.ph/wp-content/uploads/2020/11/balita_banner2x-300x99.png" src="https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/balita_banner1x.png" alt=""  title=""  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">NewsPaper</span><span class="tdb-logo-text-tagline">Linking Filipinos with news since 1994</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25_c23  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_c23{
                    vertical-align: baseline;
                }.tdi_25_c23 > .wpb_wrapper,
				.tdi_25_c23 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_c23 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_c23 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25_c23{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_c23{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_ebb td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_ebb" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_ebb{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_ebb{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_ebb .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_ebb .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://balita.ph/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_27_20c" class="tdc-zone"><div class="tdc_zone tdi_28_cc2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28_cc2{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_cc2{
position:relative;
}

</style>
<div class="tdi_27_20c_rand_style td-element-style" ><style>
.tdi_27_20c_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29_cf5" class="tdc-row stretch_row"><div class="vc_row tdi_30_f0e  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_30_f0e,
                .tdi_30_f0e .tdc-columns{
                    min-height: 0;
                }.tdi_30_f0e,
				.tdi_30_f0e .tdc-columns{
				    display: block;
				}.tdi_30_f0e .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30_f0e {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_f0e .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30_f0e.tdc-row-content-vert-center,
                    .tdi_30_f0e.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30_f0e.tdc-row-content-vert-bottom,
                    .tdi_30_f0e.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30_f0e.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30_f0e.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_30_f0e{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_30_f0e .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_cf5_rand_style td-element-style" ><style>
.tdi_29_cf5_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_32_cbe  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_32_cbe{
                    vertical-align: baseline;
                }.tdi_32_cbe > .wpb_wrapper,
				.tdi_32_cbe > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32_cbe > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32_cbe > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_32_cbe{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_33_ce0 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33_ce0" >
<style>

/* inline tdc_css att */

.tdi_33_ce0{
margin-right:32px !important;
}

</style>
<style>
/* custom css */
.tdi_33_ce0{
                    display: inline-block;
                }.tdi_33_ce0 .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_33_ce0 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_33_ce0 .tdb-weather-city{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons rain-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">27.2</span>
            <span class="tdb-weather-unit">C</span>
        </div>
        <div class="tdb-weather-city">Manila</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_34_55f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34_55f" >
<style>

/* inline tdc_css att */

.tdi_34_55f{
margin-top:-1px !important;
margin-right:32px !important;
}

</style>
<style>
/* custom css */
.tdi_34_55f{
                    display: inline-block;
                }.tdi_34_55f .tdb-head-date-txt{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, December 29, 2020</div></div></div> <!-- ./block -->

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_35_20f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_35_20f" >
<style>

/* inline tdc_css att */

.tdi_35_20f{
margin-top:-1px !important;
margin-right:16px !important;
}

</style>
<style>
/* custom css */
.tdi_35_20f{
                    display: inline-block;
                }.tdi_35_20f .tdb-head-usr-log i{
                    margin-right: 2px;
                
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_35_20f .tdb-head-usr-name{
                    color: #ffffff;
                }.tdi_35_20f .tdb-head-usr-log{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu tdi_36_5ab td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_36_5ab"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_36_5ab{
margin-top:-2px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_5ab{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_36_5ab{
                    display: inline-block;
                }.tdi_36_5ab .tdb-horiz-menu > li{
                    margin-right: 16px;
                }.tdi_36_5ab .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_36_5ab .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #ffffff;
                
                    font-size:11px !important;line-height:1 !important;font-weight:400 !important;
                }.tdi_36_5ab .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_36_5ab .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_36_5ab .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_36_5ab .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_36_5ab .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_36_5ab .tdb-horiz-menu > li:hover > a{
                    color: #4db2ec;
                }.tdi_36_5ab .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_36_5ab .tdb-horiz-menu ul li > a{
                    font-weight:400 !important;
                }
</style><div id=tdi_36_5ab class="td_block_inner td-fix-index"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="tdb-horiz-menu"><li id="menu-item-1911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1911"><a href="https://balita.ph/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li>
<li id="menu-item-1914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1914"><a href="https://balita.ph/copyright/"><div class="tdb-menu-item-text">Copyright</div></a></li>
<li id="menu-item-12532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-12532"><a href="https://balita.ph/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li id="menu-item-1915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1915"><a href="https://balita.ph/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_38_afb  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_38_afb{
                    vertical-align: baseline;
                }.tdi_38_afb > .wpb_wrapper,
				.tdi_38_afb > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38_afb > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38_afb > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_38_afb{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_39_4f5" class="tdc-row"><div class="vc_row tdi_40_ebe  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_40_ebe,
                .tdi_40_ebe .tdc-columns{
                    min-height: 0;
                }.tdi_40_ebe,
				.tdi_40_ebe .tdc-columns{
				    display: block;
				}.tdi_40_ebe .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_40_ebe {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_40_ebe .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }@media (min-width: 767px) {
                    .tdi_40_ebe.tdc-row-content-vert-center,
                    .tdi_40_ebe.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_40_ebe.tdc-row-content-vert-bottom,
                    .tdi_40_ebe.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_40_ebe.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_40_ebe.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_40_ebe{
padding-top:28px !important;
padding-bottom:28px !important;
}

.tdi_40_ebe .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_ebe{
padding-top:14px !important;
padding-bottom:14px !important;
}
}

</style><div class="vc_column tdi_42_b4e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_42_b4e{
                    vertical-align: baseline;
                }.tdi_42_b4e > .wpb_wrapper,
				.tdi_42_b4e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42_b4e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42_b4e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43_60e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_43_60e" >
<style>
/* custom css */
.tdi_43_60e .tdb-logo-a,
                .tdi_43_60e h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_43_60e .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_43_60e .tdb-logo-img-wrap{
                    display: none;
                }.tdi_43_60e .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:9px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_43_60e .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:39px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_43_60e .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_43_60e .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_60e .tdb-logo-img{
                    max-width: 186px;
                }.tdi_43_60e .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_43_60e .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:35px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://balita.ph/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://balita.ph/wp-content/uploads/2020/11/balita_banner2x-300x99.png" src="https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/balita_banner1x.png" alt=""  title="" width="270" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Balita</span><span class="tdb-logo-text-tagline">Linking Filipinos with news since 1994</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_45_ffb  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_45_ffb{
                    vertical-align: baseline;
                }.tdi_45_ffb > .wpb_wrapper,
				.tdi_45_ffb > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_45_ffb > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_45_ffb > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_46_50e td_block_template_1 ">

<style>
/* custom css */
.tdi_46_50e.td-a-rec{
					text-align: center;
				}.tdi_46_50e .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5315742925244171" data-ad-slot="8085303186"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5315742925244171" data-ad-slot="8085303186"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5315742925244171" data-ad-slot="8085303186"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5315742925244171" data-ad-slot="8085303186"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div id="tdi_47_2db" class="tdc-row"><div class="vc_row tdi_48_57b  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_48_57b,
                .tdi_48_57b .tdc-columns{
                    min-height: 0;
                }.tdi_48_57b,
				.tdi_48_57b .tdc-columns{
				    display: block;
				}.tdi_48_57b .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_48_57b {
	                    margin-left: -21px;
	                    margin-right: -21px;
	                }
	                .tdi_48_57b .vc_column {
	                    padding-left: 21px;
	                    padding-right: 21px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_48_57b {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_48_57b .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_48_57b{
margin-right:0px !important;
margin-left:0px !important;
position:relative;
}

.tdi_48_57b .td_block_wrap{ text-align:left }

</style>
<div class="tdi_47_2db_rand_style td-element-style" ><style>
.tdi_47_2db_rand_style{
background-color:#151515 !important;
}
 </style></div><div class="vc_column tdi_50_4e2  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_50_4e2{
                    vertical-align: baseline;
                }.tdi_50_4e2 > .wpb_wrapper,
				.tdi_50_4e2 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_50_4e2 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_50_4e2 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_51_5ff tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_51_5ff"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_51_5ff{
                    display: inline-block;
                }.tdi_51_5ff .tdb-menu > li .tdb-menu-sep,
                .tdi_51_5ff .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_51_5ff .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_51_5ff .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_51_5ff .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_51_5ff .tdb-menu > li > a,
                .tdi_51_5ff .td-subcat-more{
                    color: #ffffff;
                }.tdi_51_5ff .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_51_5ff .tdb-menu .tdb-normal-menu ul,
                .tdi_51_5ff .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_51_5ff .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_51_5ff .tdb-menu > li > a,
                .tdi_51_5ff .td-subcat-more{
                    padding: 0 9px;
                }.tdi_51_5ff .tdb-menu > li > a,
                .tdi_51_5ff .td-subcat-more,
                .tdi_51_5ff .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:40px !important;
                }
}
</style>
<style>

</style>
<style>

</style><div id=tdi_51_5ff class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4554"><a href="https://balita.ph/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1866"><a href="https://balita.ph/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1869"><a href="https://balita.ph/category/world/"><div class="tdb-menu-item-text">World</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1862"><a href="https://balita.ph/category/economy/"><div class="tdb-menu-item-text">Economy</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1863"><a href="https://balita.ph/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1867"><a href="https://balita.ph/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1865"><a href="https://balita.ph/category/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1868"><a href="https://balita.ph/category/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11889"><a href="https://balita.ph/category/opinion/"><div class="tdb-menu-item-text">Opinion</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_54_fb6 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_54_fb6" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://balita.ph/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_55_ca4" class="tdc-zone"><div class="tdc_zone tdi_56_4b4  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_56_4b4{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_57_bf4" class="tdc-row"><div class="vc_row tdi_58_f0b  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_58_f0b,
                .tdi_58_f0b .tdc-columns{
                    min-height: 0;
                }.tdi_58_f0b,
				.tdi_58_f0b .tdc-columns{
				    display: block;
				}.tdi_58_f0b .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_58_f0b {
	                    margin-left: -21px;
	                    margin-right: -21px;
	                }
	                .tdi_58_f0b .vc_column {
	                    padding-left: 21px;
	                    padding-right: 21px;
	                }
                }@media (min-width: 767px) {
                    .tdi_58_f0b.tdc-row-content-vert-center,
                    .tdi_58_f0b.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_58_f0b.tdc-row-content-vert-bottom,
                    .tdi_58_f0b.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_58_f0b.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_58_f0b.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_58_f0b{
margin-right:0px !important;
margin-left:0px !important;
position:relative;
}

.tdi_58_f0b .td_block_wrap{ text-align:left }

</style>
<div class="tdi_57_bf4_rand_style td-element-style" ><style>
.tdi_57_bf4_rand_style{
background-color:#151515 !important;
}
 </style></div><div class="vc_column tdi_60_ef4  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_60_ef4{
                    vertical-align: baseline;
                }.tdi_60_ef4 > .wpb_wrapper,
				.tdi_60_ef4 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_60_ef4 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_60_ef4 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_61_2ef td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_61_2ef" >
<style>

/* inline tdc_css att */

.tdi_61_2ef{
margin-right:21px !important;
}

</style>
<style>
/* custom css */
.tdi_61_2ef{
                    display: inline-block;
                }.tdi_61_2ef .tdb-logo-a,
                .tdi_61_2ef h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_61_2ef .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_61_2ef .tdb-logo-img-wrap{
                    display: none;
                }.tdi_61_2ef .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Montserrat !important;;
                }.tdi_61_2ef .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_61_2ef .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_61_2ef .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_61_2ef .tdb-logo-img{
                    max-width: 186px;
                }.tdi_61_2ef .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://balita.ph/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://balita.ph/wp-content/uploads/2020/11/balita_banner2x-300x99.png" src="https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/balita_banner1x.png" alt=""  title=""  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Balita</span><span class="tdb-logo-text-tagline">Linking Filipinos with news since 1994</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_62_ef0 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_62_ef0"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_62_ef0{
                    display: inline-block;
                }.tdi_62_ef0 .tdb-menu > li .tdb-menu-sep,
                .tdi_62_ef0 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_62_ef0 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_62_ef0 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_62_ef0 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_62_ef0 .tdb-menu > li > a,
                .tdi_62_ef0 .td-subcat-more{
                    color: #ffffff;
                }.tdi_62_ef0 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_62_ef0 .tdb-menu .tdb-normal-menu ul,
                .tdi_62_ef0 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_62_ef0 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62_ef0 .tdb-menu > li > a,
                .tdi_62_ef0 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_62_ef0 .tdb-menu > li > a,
                .tdi_62_ef0 .td-subcat-more,
                .tdi_62_ef0 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:40px !important;
                }
}
</style>
<style>

</style>
<style>

</style><div id=tdi_62_ef0 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-header-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4554"><a href="https://balita.ph/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1866"><a href="https://balita.ph/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1869"><a href="https://balita.ph/category/world/"><div class="tdb-menu-item-text">World</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1862"><a href="https://balita.ph/category/economy/"><div class="tdb-menu-item-text">Economy</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1863"><a href="https://balita.ph/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1867"><a href="https://balita.ph/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1865"><a href="https://balita.ph/category/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1868"><a href="https://balita.ph/category/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11889"><a href="https://balita.ph/category/opinion/"><div class="tdb-menu-item-text">Opinion</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_65_b0a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_65_b0a" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://balita.ph/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://balita.ph/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Economy" class="entry-crumb" href="https://balita.ph/category/economy/">Economy</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">More E. Visayas LGUs named among most competitive by DTI</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-27479" class="post-27479 post type-post status-publish format-standard has-post-thumbnail category-economy" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://balita.ph/category/economy/">Economy</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">More E. Visayas LGUs named among most competitive by DTI</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://balita.ph/author/balita2/">newser</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-22T04:31:53+08:00" >December 22, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://balita.ph/more-e-visayas-lgus-named-among-most-competitive-by-dti/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-27479">2</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbalita.ph%2Fmore-e-visayas-lgus-named-among-most-competitive-by-dti%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=More+E.+Visayas+LGUs+named+among+most+competitive+by+DTI&url=https%3A%2F%2Fbalita.ph%2Fmore-e-visayas-lgus-named-among-most-competitive-by-dti%2F&via=Balita">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://balita.ph/more-e-visayas-lgus-named-among-most-competitive-by-dti/&amp;media=https://balita.ph/wp-content/uploads/2020/12/tacloban-city-hall.jpg&description=More+E.+Visayas+LGUs+named+among+most+competitive+by+DTI">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=More+E.+Visayas+LGUs+named+among+most+competitive+by+DTI %0A%0A https://balita.ph/more-e-visayas-lgus-named-among-most-competitive-by-dti/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><p>Credit: Read the <a target='_blank' rel="nofollow" href="https://www.pna.gov.ph/articles/1125338">original article</a> from <a target='_blank' rel="nofollow" href="http://pna.gov.ph/latest.rss">PNA Latest News</a>.</p><a href='' target='_blank'></a><p><img src="https://files01.pna.gov.ph/category-list/2019/10/31/tacloban-city-hall.jpg" alt="" /></p>
<p><strong>COMPETITIVE CITY</strong>. The Tacloban City Hall. The city has been selected as one of the most competitive areas in the country in the 2020 cities and municipalities competitiveness index of the Department of Trade and Industry. <em>(PNA file photo)</em></p>
<p><strong>TACLOBAN CITY</strong> – More local government units (LGUs) in Eastern Visayas have made it to the Top 20 ranking nationwide in the 2020 cities and municipalities competitiveness index of the Department of Trade and Industry (DTI).</p>
<p>DTI Eastern Visayas Regional Director Celerina Bato said these areas excelled in four competitiveness pillars &#8211; economic dynamism, government efficiency, infrastructure, and resiliency under different categories.</p>
<p>“I am proud to announce that we have one local government that made it to the Top 2 in the most improved LGUs in Class 5 to 6 municipalities. The local government of Kawayan of Biliran province has recorded an improvement of 799 notches in 2020. It was rank 818 in 2019 and now, rank 19th in 2020 as the overall most competitive LGU in Class 5 to 6 municipalities nationwide,” Bato said in a message sent to the Philippine News Agency.</p>
<p>Among the cities that made it to the Top 20 list are Tacloban City (6th in highly urbanized cities) and Baybay City in Leyte (9th among component cities).</p>
<p>Among Class 3 to 4 towns, recognized are Bontoc in Southern Leyte (5th), Las Navas in Northern Samar (16th), Hinunangan in Southern Leyte (18th), and Macrohon in Southern Leyte (19th).</p>
<p>For the Class 5 to 6 municipalities, the top areas in the region are Kawayan, Biliran (2nd); Caibiran, Biliran (4th); Padre Burgos, Southern Leyte (5th); Matuguinao, Samar (6th); Cabucgayan, Biliran (8th), Tunga, Leyte (17th); Libagon, Southern Leyte (8th), and Maripipi, Biliran (20th).</p>
<p>Adjudged as the most competitive areas in terms of government efficiency is Tacloban City; Macarthur, Leyte; and Hindang, Leyte.</p>
<p>In the areas of economic dynamism, listed are Allen, Northern Samar; Kawayan, Biliran; San Juan, Southern Leyte; Almeria, Biliran; and Hindang, Leyte.</p>
<p>The awards given during the 8th Regional Competitiveness Summit held virtually on Dec. 16 are based on the Cities and Municipalities Competitiveness Index, an annual ranking of the competitiveness of cities and municipalities in the country.</p>
<p>The four indicators are economic dynamism or activities that generate more jobs and businesses in the city; government efficiency, or the quality of service and reliability of the local government unit; infrastructure, or the physical development of the city; and resiliency, or the capability of the city to pursue development even after a tragedy. <em><strong>(PNA)</strong></em></p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://balita.ph/more-e-visayas-lgus-named-among-most-competitive-by-dti/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbalita.ph%2Fmore-e-visayas-lgus-named-among-most-competitive-by-dti%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=More+E.+Visayas+LGUs+named+among+most+competitive+by+DTI&url=https%3A%2F%2Fbalita.ph%2Fmore-e-visayas-lgus-named-among-most-competitive-by-dti%2F&via=Balita">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://balita.ph/more-e-visayas-lgus-named-among-most-competitive-by-dti/&amp;media=https://balita.ph/wp-content/uploads/2020/12/tacloban-city-hall.jpg&description=More+E.+Visayas+LGUs+named+among+most+competitive+by+DTI">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=More+E.+Visayas+LGUs+named+among+most+competitive+by+DTI %0A%0A https://balita.ph/more-e-visayas-lgus-named-among-most-competitive-by-dti/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://balita.ph/leyte-sets-aside-p20-m-for-covid-19-vaccines/">Leyte sets aside P20-M for Covid-19 vaccines</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://balita.ph/da-9-unveils-p5-m-irrigation-project-in-zambo-city/">DA-9 unveils P5-M irrigation project in Zambo City</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://balita.ph/author/balita2/"><img alt='' src='https://secure.gravatar.com/avatar/98f048e99337f365c256af05c3fe802f?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/98f048e99337f365c256af05c3fe802f?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://balita.ph/author/balita2/">newser</a></span></div><div class="td-author-url"><a href="http://balita.ph">http://balita.ph</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="newser"></span><meta itemprop="datePublished" content="2020-12-22T04:31:53+08:00"><meta itemprop="dateModified" content="2020-12-23T04:20:20+08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://balita.ph/more-e-visayas-lgus-named-among-most-competitive-by-dti/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://balita.ph/wp-content/uploads/2020/11/balita_banner1x.png"></span><meta itemprop="name" content="Balita"></span><meta itemprop="headline " content="More E. Visayas LGUs named among most competitive by DTI"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://balita.ph/wp-content/uploads/2020/12/tacloban-city-hall.jpg"><meta itemprop="width" content="415"><meta itemprop="height" content="260"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_67_552 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_67_552" ><script>var block_tdi_67_552 = new tdBlock();
block_tdi_67_552.id = "tdi_67_552";
block_tdi_67_552.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_67_552","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":27479,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_67_552","tdc_css_class_style":"tdi_67_552_rand_style"}';
block_tdi_67_552.td_column_number = "3";
block_tdi_67_552.block_type = "td_block_related_posts";
block_tdi_67_552.post_count = "3";
block_tdi_67_552.found_posts = "301";
block_tdi_67_552.header_color = "";
block_tdi_67_552.ajax_pagination_infinite_stop = "";
block_tdi_67_552.max_num_pages = "101";
tdBlocksArray.push(block_tdi_67_552);
</script><h4 class="td-related-title td-block-title"><a id="tdi_68_20b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_67_552" href="#">RELATED ARTICLES</a><a id="tdi_69_b5e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_67_552" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_67_552 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://balita.ph/european-markets-plunge-on-new-virus-strain/" rel="bookmark" class="td-image-wrap " title="European markets plunge on new virus strain" ><img width="218" height="150" class="entry-thumb" src="https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/0b85b_thumbnail_business-218x150.jpg"  srcset="https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/0b85b_thumbnail_business-218x150.jpg 218w, https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/0b85b_thumbnail_business-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="European markets plunge on new virus strain" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://balita.ph/european-markets-plunge-on-new-virus-strain/" rel="bookmark" title="European markets plunge on new virus strain">European markets plunge on new virus strain</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://balita.ph/local-airlines-add-low-cost-covid-19-testing-to-promo-deals/" rel="bookmark" class="td-image-wrap " title="Local airlines add low-cost COVID-19  testing to promo deals" ><img width="218" height="150" class="entry-thumb" src="https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/star_2020-12-18_19-57-17-218x150.jpg"  srcset="https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/star_2020-12-18_19-57-17-218x150.jpg 218w, https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/star_2020-12-18_19-57-17-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Local airlines add low-cost COVID-19  testing to promo deals" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://balita.ph/local-airlines-add-low-cost-covid-19-testing-to-promo-deals/" rel="bookmark" title="Local airlines add low-cost COVID-19  testing to promo deals">Local airlines add low-cost COVID-19  testing to promo deals</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://balita.ph/dof-stock-market-steadily-recovering/" rel="bookmark" class="td-image-wrap " title="DOF: Stock market steadily recovering" ><img width="218" height="150" class="entry-thumb" src="https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/monzon_2020-12-18_20-01-51-218x150.jpg"  srcset="https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/monzon_2020-12-18_20-01-51-218x150.jpg 218w, https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/monzon_2020-12-18_20-01-51-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="DOF: Stock market steadily recovering" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://balita.ph/dof-stock-market-steadily-recovering/" rel="bookmark" title="DOF: Stock market steadily recovering">DOF: Stock market steadily recovering</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_67_552" data-td_block_id="tdi_67_552"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_67_552" data-td_block_id="tdi_67_552"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/more-e-visayas-lgus-named-among-most-competitive-by-dti/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://balita.ph/wp-comments-post.php?wpe-comment-post=balita" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"><input type="hidden" name="g-recaptcha-response" value="" /></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27479' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="search-2" class="td_block_template_1 widget search-2 widget_search"><form method="get" class="td-search-form-widget" action="https://balita.ph/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>
		<aside id="recent-posts-2" class="td_block_template_1 widget recent-posts-2 widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://balita.ph/3-dead-7-missing-in-toledo-city-mining-pit-collapse/">3 dead, 7 missing in Toledo City mining pit collapse</a>
									</li>
											<li>
					<a href="https://balita.ph/group-demands-accounting-of-cebu-city-covid-19-funds/">Group demands accounting of Cebu City COVID-19 funds</a>
									</li>
											<li>
					<a href="https://balita.ph/policeman-linked-to-2-homicides-says-pnp-chief/">Policeman linked to 2 homicides, says PNP chief</a>
									</li>
											<li>
					<a href="https://balita.ph/european-markets-plunge-on-new-virus-strain/">European markets plunge on new virus strain</a>
									</li>
											<li>
					<a href="https://balita.ph/tarlac-tragedy-leads-to-a-sad-different-revisit-of-kpop-hit-song/">Tarlac tragedy leads to a sad, different revisit of KPop hit song</a>
									</li>
					</ul>

		</aside><aside id="recent-comments-2" class="td_block_template_1 widget recent-comments-2 widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"></ul></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_70_b55 td_block_template_1 ">

<style>
/* custom css */
.tdi_70_b55.td-a-rec{
					text-align: center;
				}.tdi_70_b55 .td-element-style{
					z-index: -1;
				}.tdi_70_b55.td-a-rec-img{
				    text-align: left;
				}.tdi_70_b55.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_70_b55.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5315742925244171" data-ad-slot="8085303186"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5315742925244171" data-ad-slot="8085303186"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5315742925244171" data-ad-slot="8085303186"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5315742925244171" data-ad-slot="8085303186"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside id="archives-2" class="td_block_template_1 widget archives-2 widget_archive"><h4 class="block-title"><span>Archives</span></h4>
			<ul>
					<li><a href='https://balita.ph/2020/12/'>December 2020</a></li>
	<li><a href='https://balita.ph/2020/11/'>November 2020</a></li>
	<li><a href='https://balita.ph/2020/10/'>October 2020</a></li>
	<li><a href='https://balita.ph/2020/09/'>September 2020</a></li>
	<li><a href='https://balita.ph/2020/08/'>August 2020</a></li>
	<li><a href='https://balita.ph/2020/07/'>July 2020</a></li>
	<li><a href='https://balita.ph/2020/02/'>February 2020</a></li>
	<li><a href='https://balita.ph/2020/01/'>January 2020</a></li>
	<li><a href='https://balita.ph/2019/12/'>December 2019</a></li>
	<li><a href='https://balita.ph/2019/11/'>November 2019</a></li>
	<li><a href='https://balita.ph/2019/10/'>October 2019</a></li>
	<li><a href='https://balita.ph/2019/09/'>September 2019</a></li>
	<li><a href='https://balita.ph/2019/07/'>July 2019</a></li>
	<li><a href='https://balita.ph/2019/06/'>June 2019</a></li>
	<li><a href='https://balita.ph/2019/04/'>April 2019</a></li>
	<li><a href='https://balita.ph/2019/03/'>March 2019</a></li>
	<li><a href='https://balita.ph/2019/02/'>February 2019</a></li>
	<li><a href='https://balita.ph/2019/01/'>January 2019</a></li>
	<li><a href='https://balita.ph/2018/11/'>November 2018</a></li>
	<li><a href='https://balita.ph/2018/10/'>October 2018</a></li>
	<li><a href='https://balita.ph/2018/09/'>September 2018</a></li>
	<li><a href='https://balita.ph/2018/07/'>July 2018</a></li>
	<li><a href='https://balita.ph/2018/06/'>June 2018</a></li>
	<li><a href='https://balita.ph/2018/05/'>May 2018</a></li>
	<li><a href='https://balita.ph/2018/04/'>April 2018</a></li>
			</ul>

			</aside><aside id="categories-2" class="td_block_template_1 widget categories-2 widget_categories"><h4 class="block-title"><span>Categories</span></h4>
			<ul>
					<li class="cat-item cat-item-9"><a href="https://balita.ph/category/economy/">Economy</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://balita.ph/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://balita.ph/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://balita.ph/category/lifestyle/">Lifestyle</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://balita.ph/category/news/">News</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://balita.ph/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://balita.ph/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://balita.ph/category/technology/">Technology</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://balita.ph/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://balita.ph/category/world/">World</a>
</li>
			</ul>

			</aside><aside id="meta-2" class="td_block_template_1 widget meta-2 widget_meta"><h4 class="block-title"><span>Meta</span></h4>
		<ul>
						<li><a href="https://balita.ph/wp-login.php">Log in</a></li>
			<li><a href="https://balita.ph/feed/">Entries feed</a></li>
			<li><a href="https://balita.ph/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_72_abc td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_72_abc" >
<style>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</style><script>var block_tdi_72_abc = new tdBlock();
block_tdi_72_abc.id = "tdi_72_abc";
block_tdi_72_abc.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_72_abc","tdc_css_class":"tdi_72_abc","tdc_css_class_style":"tdi_72_abc_rand_style"}';
block_tdi_72_abc.td_column_number = "1";
block_tdi_72_abc.block_type = "td_block_7";
block_tdi_72_abc.post_count = "3";
block_tdi_72_abc.found_posts = "1666";
block_tdi_72_abc.header_color = "";
block_tdi_72_abc.ajax_pagination_infinite_stop = "";
block_tdi_72_abc.max_num_pages = "556";
tdBlocksArray.push(block_tdi_72_abc);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_72_abc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://balita.ph/3-dead-7-missing-in-toledo-city-mining-pit-collapse/" rel="bookmark" class="td-image-wrap " title="3 dead, 7 missing in Toledo City mining pit collapse" ><img width="100" height="70" class="entry-thumb" src="https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/12-22-Carmen-Copper-100x70.jpg"  srcset="https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/12-22-Carmen-Copper-100x70.jpg 100w, https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/12-22-Carmen-Copper-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="3 dead, 7 missing in Toledo City mining pit collapse" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://balita.ph/3-dead-7-missing-in-toledo-city-mining-pit-collapse/" rel="bookmark" title="3 dead, 7 missing in Toledo City mining pit collapse">3 dead, 7 missing in Toledo City mining pit collapse</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-22T11:10:11+08:00" >December 22, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://balita.ph/group-demands-accounting-of-cebu-city-covid-19-funds/" rel="bookmark" class="td-image-wrap " title="Group demands accounting of Cebu City COVID-19 funds" ><img width="50" height="50" class="entry-thumb" src="https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/cdn-50x50-2.png"   alt="" title="Group demands accounting of Cebu City COVID-19 funds" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://balita.ph/group-demands-accounting-of-cebu-city-covid-19-funds/" rel="bookmark" title="Group demands accounting of Cebu City COVID-19 funds">Group demands accounting of Cebu City COVID-19 funds</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-22T11:02:36+08:00" >December 22, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://balita.ph/policeman-linked-to-2-homicides-says-pnp-chief/" rel="bookmark" class="td-image-wrap " title="Policeman linked to 2 homicides, says PNP chief" ><img width="50" height="50" class="entry-thumb" src="https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/cdn-50x50-2.png"   alt="" title="Policeman linked to 2 homicides, says PNP chief" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://balita.ph/policeman-linked-to-2-homicides-says-pnp-chief/" rel="bookmark" title="Policeman linked to 2 homicides, says PNP chief">Policeman linked to 2 homicides, says PNP chief</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-22T10:12:37+08:00" >December 22, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_73_006 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_73_006" >
<style>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</style><script>var block_tdi_73_006 = new tdBlock();
block_tdi_73_006.id = "tdi_73_006";
block_tdi_73_006.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_73_006","tdc_css_class":"tdi_73_006","tdc_css_class_style":"tdi_73_006_rand_style"}';
block_tdi_73_006.td_column_number = "1";
block_tdi_73_006.block_type = "td_block_7";
block_tdi_73_006.post_count = "3";
block_tdi_73_006.found_posts = "1666";
block_tdi_73_006.header_color = "";
block_tdi_73_006.ajax_pagination_infinite_stop = "";
block_tdi_73_006.max_num_pages = "556";
tdBlocksArray.push(block_tdi_73_006);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_73_006 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://balita.ph/keanna-sariwa-ang-dyowa/" rel="bookmark" class="td-image-wrap " title="Keanna sariwa ang dyowa" ><img width="100" height="70" class="entry-thumb" src="https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/keanna-100x70.jpg"  srcset="https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/keanna-100x70.jpg 100w, https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/keanna-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Keanna sariwa ang dyowa" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://balita.ph/keanna-sariwa-ang-dyowa/" rel="bookmark" title="Keanna sariwa ang dyowa">Keanna sariwa ang dyowa</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T18:30:52+08:00" >November 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://balita.ph/sputnik-v-kontra-covid-19-90-epektibo-russia-health-ministry/" rel="bookmark" class="td-image-wrap " title="Sputnik V kontra COVID-19, 90% epektibo – Russia health ministry" ><img width="100" height="70" class="entry-thumb" src="https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/covid-19-vaccie-1-100x70.jpg"  srcset="https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/covid-19-vaccie-1-100x70.jpg 100w, https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/covid-19-vaccie-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Sputnik V kontra COVID-19, 90% epektibo – Russia health ministry" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://balita.ph/sputnik-v-kontra-covid-19-90-epektibo-russia-health-ministry/" rel="bookmark" title="Sputnik V kontra COVID-19, 90% epektibo – Russia health ministry">Sputnik V kontra COVID-19, 90% epektibo – Russia health ministry</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-10T08:09:49+08:00" >November 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://balita.ph/pia-wurtzbach-bet-magpasisid/" rel="bookmark" class="td-image-wrap " title="Pia Wurtzbach, bet magpasisid!" ><img width="100" height="70" class="entry-thumb" src="https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/pia-wurtzbach-100x70.jpg"  srcset="https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/pia-wurtzbach-100x70.jpg 100w, https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/pia-wurtzbach-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Pia Wurtzbach, bet magpasisid!" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://balita.ph/pia-wurtzbach-bet-magpasisid/" rel="bookmark" title="Pia Wurtzbach, bet magpasisid!">Pia Wurtzbach, bet magpasisid!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-10T08:08:42+08:00" >November 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_74_cef widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74_cef" >
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://balita.ph/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">748</span></a></li><li><a href="https://balita.ph/category/economy/"><span class="td-cat-name">Economy</span><span class="td-cat-no">302</span></a></li><li><a href="https://balita.ph/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">224</span></a></li><li><a href="https://balita.ph/category/world/"><span class="td-cat-name">World</span><span class="td-cat-no">98</span></a></li><li><a href="https://balita.ph/category/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">97</span></a></li><li><a href="https://balita.ph/category/lifestyle/"><span class="td-cat-name">Lifestyle</span><span class="td-cat-no">96</span></a></li><li><a href="https://balita.ph/category/technology/"><span class="td-cat-name">Technology</span><span class="td-cat-no">57</span></a></li><li><a href="https://balita.ph/category/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">45</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://balita.ph/"><img class="td-retina-data" src="https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/balita_banner1x.png" data-retina="https://balita.ph/wp-content/uploads/2020/11/balita_banner2x-300x99.png" alt="" title="" width="270" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.8 (rara)
        Deploy mode: deploy
        
        uid: 5feb2fb078974
    -->

    		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://balita.ph/more-e-visayas-lgus-named-among-most-competitive-by-dti/?amp=1">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/balita.ph\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=feff05b8cdb6347a87b0141178750094' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=feff05b8cdb6347a87b0141178750094' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://3hb16247e7cw396nr92x2pjx78n-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>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</script>

			<script src="https://www.google.com/recaptcha/api.js?render=6LcmFeEZAAAAAB09QtFkF1YYnt-5x4KZMq3a1OTJ"></script>
			<script type="text/javascript">
				( function( grecaptcha ) {

					var anr_onloadCallback = function() {
						grecaptcha.execute(
							'6LcmFeEZAAAAAB09QtFkF1YYnt-5x4KZMq3a1OTJ',
							{ action: 'advanced_nocaptcha_recaptcha' }
						).then( function( token ) {
							for ( var i = 0; i < document.forms.length; i++ ) {
								var form = document.forms[i];
								var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
								if ( null === captcha )
									continue;

								captcha.value = token;
							}
						});
					};

					grecaptcha.ready( anr_onloadCallback );

					document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
					if ( typeof jQuery !== 'undefined' ) {
						//Woocommerce
						jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
					}
					//token is valid for 2 minutes, So get new token every after 1 minutes 50 seconds
					setInterval(anr_onloadCallback, 110000);

				} )( grecaptcha );
			</script>
			
</body>
</html>